问答中心在安装CMG时出现“Microsoft.NET Framework 2.0 needs to be installed for this installation to continue……”,应该怎么解决?
0
cc 管理员 asked 2年 ago

2 Answers
0
admin 管理员 answered 2年 ago

安装过程需要高版本的.net环境,建议安装.Net3.5,如何安装可问百度。
.NET是 Microsoft XML Web services 平台。XML Web services 允许应用程序通过 Internet 进行通讯和共享数据,而不管所采用的是哪种操作系统、设备或编程语言。

wangjianguo 管理员 replied 1年 ago

最近几年的版本都会自动安装.NET,软件安装包内也带有安装程序,不用自己下载了。

0
wuxiaoyun 管理员 answered 12月 ago

Minimum Requirements: Microsoft .NET Framework 4.5.1 needs to be installed for this installation to continue. You can install thisframework from the EXTRAS folder on the DVD.
这样的提示也是一样的解决方式。
该文件路径如下:…\2019.101.GW\Windows\Extras\Microsoft .NET\Microsoft .NET 4.6.1 Framework
点击exe文件,安装之后,再重新运行CMG的setup.exe。